Buffering Problems?

Status
Not open for further replies.

Abominus

Registered
Joined
Oct 11, 2007
Messages
701
Reaction score
1
For some reason when I open up Winamp to play AH @ 192k, it comes in and out at times. It never happened with WMP. I just get a lot of breaks in the music while the buffer goes like, 13%, 45%, 78% until it plays again.

Does this happen to you guys? What can I do to stop this?

Abominus
 
For some reason when I open up Winamp to play AH @ 192k, it comes in and out at times. It never happened with WMP. I just get a lot of breaks in the music while the buffer goes like, 13%, 45%, 78% until it plays again.

Does this happen to you guys? What can I do to stop this?

Abominus

i occaisionally get that with WMP, but rarely Winamp, stick to WMP for you I guess!

maybe if you have a lot of inward traffic, downloading stuff etc might have a baring on your buffering
 
For some reason when I open up Winamp to play AH @ 192k, it comes in and out at times. It never happened with WMP. I just get a lot of breaks in the music while the buffer goes like, 13%, 45%, 78% until it plays again.

Does this happen to you guys? What can I do to stop this?

Abominus

I have the same problem with the canada server. Dan says that its my POS router, but I have by passed my router and still running into the same problems.

What server you connecting to?
 
something tells me that it's the isohunt server that's having troubles
 
I have the same problem with the canada server. Dan says that its my POS router, but I have by passed my router and still running into the same problems.

What server you connecting to?

I am just clicking on the Winamp logo below the TUNE IN sign.

Which server should I connect to?
 
I have the same problem with the canada server also -
 
just tried the CA server - no problems here, steady stream. but there might be routing probs somewhere, so just try another server if you're having probs.
 
Canada server might be experiencing buffering issues, if this is the case please use any other servers that we have

here is a small list of some of the servers we have that you can use.

AH.FM Austria Winamp 192k
http://at.ah.fm:9000/listen.pls

AH.FM Austria Winamp 96k
http://at.ah.fm:9010/listen.pls

AH.FM France Winamp 192k
http://fr.ah.fm:9000/listen.pls

AH.FM France Winamp 96k
http://fr.ah.fm:9010/listen.pls

AH.FM Hungary Winamp 192k
http://hu.ah.fm:9000/listen.pls

AH.FM Hungary Winamp 96k
http://hu.ah.fm:9010/listen.pls

AH.FM Netherlands Winamp 192k
http://nl1.ah.fm:9000/listen.pls

AH.FM Netherlands Winamp 96k
http://nl1.ah.fm:9010/listen.pls

Canada servers once again i smell routing issues, so please use either Hungary, France or Austria.

Thank you for bringing this up.
 
i got the same problem, when i try to open AH 192k via winamp.
but for some reason it works, when i open the normal 192k winamp link on the website :wow:
 
should be ok, let me know if issue still exists.
 
Status
Not open for further replies.

Back
Top